OSがクラッシュして・・・

東京来て早々にOSがクラッシュして再インスコしたんですが
そのせいで、開発環境も全部ふっとみ今、入れなおしてたんですがどうもAndroidADTプラグインがEclipse3.4に対応してない。

ずっと3.4使ってたんでインストールできなくてあせった・・・・
とりあえず、まだ3.5では使えるようです。